Citrix Content Collaboration may be experiencing issues…
Incident Report for Citrix ShareFile® Status Page
Resolved
Citrix Content Collaboration service is no longer experiencing issues. The Citrix engineering team will continue to monitor the service.

This will be the last communication on this Incident. Please get in touch with Citrix Support Team in case the issue persists.
Posted Mar 29, 2022 - 14:44 EDT
Monitoring
Current Status:

The Citrix engineering team has identified and mitigated the issue affecting Content Collaboration customers.

The team will continue to monitor the service.
Posted Mar 29, 2022 - 14:21 EDT
Investigating
Impact:
Citrix Content Collaboration HIPAA customers are currently unable to preview Office documents and PDFs. US East and West customers might also run into this issue intermittently.

Current Status:
We are currently investigating the issue.

Next Steps:
Another update will be provided within the next 60 minutes.
Posted Mar 29, 2022 - 12:34 EDT
This incident affected: ShareFile®.