Content Collaboration end-users may have experienced issues
Incident Report for Citrix ShareFile® Status Page
Resolved
Impact: Citrix Content Collaboration service (ShareFile) has been experiencing issues in the EU region that may have impacted end-users. End-users affected may have seen issues with uploads and downloads of files to the ShareFile service.

Current Status: At this time, we believe that the issues affecting the Citrix Content Collaboration service have been fully resolved. We will continue to monitor closely.

Next Steps: If any further issues are seen, please contact Citrix Technical Support.
Posted Feb 21, 2022 - 20:33 EST
Monitoring
Impact: Citrix Content Collaboration service (ShareFile) has experienced issues in the EU region that may have impacted end-users. End-users affected may have seen issues with uploads and downloads of files to the ShareFile service.

Current Status: Citrix Engineering has mitigated the issue and is monitoring the recovery of the service.

Next Steps: A further update will be provided within 1 hour (no later than 2AM UTC).
Posted Feb 21, 2022 - 20:09 EST
This incident affected: ShareFile®.