ShareFile is experiencing an issue with password reset and account activation for some users.

Incident Report for ShareFile® Status Page

Resolved

This incident has been resolved.
Posted May 02, 2023 - 12:40 EDT

Investigating

We are currently investigating this issue.
Posted May 02, 2023 - 12:10 EDT

Identified

The issue has been identified and a fix is being implemented.
Posted May 02, 2023 - 12:10 EDT

Update

We've started up new instances of the application and users can access the system again.
Posted May 02, 2023 - 12:08 EDT

Update

We are continuing to investigate this issue.
Posted May 02, 2023 - 11:52 EDT

Update

We are continuing to investigate this issue.
Posted May 02, 2023 - 11:50 EDT

Investigating

We are currently investigating this issue.
Posted May 02, 2023 - 11:32 EDT
This incident affected: ShareFile®.