Two-Factor Authentication Provider Degradation Issue
Incident Report for ShareFile® Status Page
Resolved
This incident has been resolved.
Posted Aug 22, 2024 - 13:54 EDT
Monitoring
Two-factor authentication degradation causing login issues: Our provider for two-factor authentication is currently seeing a degradation in service, which might lead to delays to receive TFA codes in our US region. We are working with our vendor to get the service back to stable operations and apoligize for inconvenience caused.
Posted Aug 22, 2024 - 12:05 EDT
This incident affected: ShareFile®.