Subset of Content Collaboration end-users experiencing issues
Incident Report for Citrix ShareFile® Status Page
Resolved
At this time, we believe that the issues affecting Citrix Content Collaboration have been fully resolved. We will continue to monitor closely. If any further issues are seen, please contact Citrix Technical Support. Citrix would like to apologize for any inconvenience caused.
Posted Sep 09, 2020 - 10:52 EDT
Identified
Mitigation is now in place and users should be able to access Content Collaboration (ShareFile) without issue by 10:46 AM EST. We have mitigated the issue by restoring affected databases. Citrix engineering continues to monitor the incident closely. A further update will be provided once we have full resolution in place.
Posted Sep 09, 2020 - 10:26 EDT
Investigating
Citrix engineers have identified an issue impacting a subset of Citrix Content Collaboration end-users on the US Control Plane that would impact the end-users' ability to authenticate with the sharefile.com domain or through the web app. Citrix Engineering teams are currently deploying a fix for this issue. A further update will be provided once we have mitigation or resolution in place or at 10:35 AM EST, whichever is sooner.
Posted Sep 09, 2020 - 10:12 EDT
This incident affected: ShareFile®.