Citrix Analytics Service is unable to receive data from Content Collaboration ShareFile.
Incident Report for Citrix ShareFile® Status Page
Resolved
The issue impacting Citrix Analytics Service receiving data from Content Collaboration (ShareFile) has been mitigated.

The Citrix Engineering team will continue to monitor this situation closely and will update this site if more information becomes available.

If any further issues are experienced, please contact Citrix Technical Support.
Posted Feb 17, 2020 - 17:49 EST
Update
Citrix Teams are still investigating the issue impacting Citrix Analytics Service data from ShareFile.

Citrix engineering is diligently investigating the issue and working on mitigation.
Posted Feb 17, 2020 - 17:39 EST
Investigating
Citrix Analytics Service is unable to receive data from Content Collaboration ShareFile. The impact is restricted to the monitoring of CC ShareFile and does not impact the normal functioning of CC ShareFile. We are working to research and resolve the issue and will provide updates as soon as additional information is available.
Posted Feb 17, 2020 - 16:30 EST
This incident affected: ShareFile®.