Citrix ShareFile may be experiencing issues...
Incident Report for Citrix ShareFile® Status Page
Resolved
Citrix Teams have fully resolved the issue affecting end-users ability to access ShareFile.

Preliminary evidence points the root cause to be due to an inaccurate configuration update that affected the environment.

We will continue to monitor closely. If any further issues are seen, please contact Citrix Technical Support. Citrix would like to apologize for any inconvenience caused.
Posted Dec 17, 2020 - 16:44 EST
Monitoring
Citrix Teams have resolved the issue affecting end-users ability to access ShareFile, however, we continue to monitor closely to ensure that there is no reoccurrence.

Preliminary evidence points the root cause to be due to an inaccurate configuration update that affected the environment.

We will continue to monitor closely. If any further issues are seen, please contact Citrix Technical Support. Citrix would like to apologize for any inconvenience caused.
Posted Dec 17, 2020 - 16:13 EST
Investigating
Citrix ShareFile is experiencing issues impacting end-users ability to access the application. We are currently investigating the issue. Another update will be provided within the next 60 minutes.
Posted Dec 17, 2020 - 16:01 EST
This incident affected: ShareFile®.