Citrix Files (powered by ShareFile) customers may be experiencing issues…

Incident Report for ShareFile® Status Page

Resolved

At this time, the issues affecting Citrix Files customers have been fully resolved.

If issues persist, please contact Technical Support.
Posted Oct 14, 2022 - 17:35 EDT

Monitoring

Impact:
Citrix Files customers were experiencing issues accessing the ShareFile login page.

Current Status:
Citrix Engineering has mitigated the issue and will continue to monitor the service.

Next Steps:
We will share an update within the next hour.
Posted Oct 14, 2022 - 17:12 EDT

Identified

Impact:

Citrix Files customers may be experiencing issues accessing the ShareFile login page.

Current Status:
Citrix Engineering has identified the issue impacting customers and is actively working towards mitigation.

Next Steps:
We will share an update within the next hour.
Posted Oct 14, 2022 - 16:58 EDT

Investigating

Impact:
Citrix Files customers may be experiencing issues accessing the ShareFile login page.

Current Status:
Citrix Engineering is actively investigating the issue and working towards mitigation.

Next Steps:
We will share an update within the next hour.
Posted Oct 14, 2022 - 16:10 EDT
This incident affected: ShareFile®.