Account Provisioning and Upgrade Flows Unavailable
Incident Report for ShareFile® Status Page
Resolved
All ShareFile features have been restored to operation.
Posted Jul 14, 2023 - 12:41 EDT
Identified
ShareFile has identified issues with internal services to that provision and update user accounts. We are working on restoring these features.
Posted Jul 14, 2023 - 11:39 EDT
This incident affected: ShareFile®.