Content Collaboration (ShareFile) Workflows not working
Incident Report for Citrix ShareFile® Status Page
Resolved
At this time, we believe that the issue impacting Content Collaboration (ShareFile) Workflows service has been fully resolved. We will continue to monitor closely. If any further issues are seen, please contact Citrix Technical Support.
Posted Aug 31, 2020 - 20:18 EDT
Identified
The Citrix Engineering team has identified the issue and is working towards mitigation. A further update will be provided by 01:50 UTC or when we have further information, whichever is sooner.
Posted Aug 31, 2020 - 19:51 EDT
Investigating
Citrix Teams are investigating an issue impacting customers of Citrix Content Collaboration (ShareFile) unable to launch workflows (Error 404 not found) impacting all regions.

At this moment there are no workarounds available and Citrix engineering is diligently working on resolution. We will provide additional updates on this site once available.
Posted Aug 31, 2020 - 18:59 EDT
This incident affected: ShareFile®.