Users are experiencing issues accessing the Login Page
Incident Report for ShareFile® Status Page
Postmortem

ShareFile Service Event – July 24, 2024

 

Summary of Impact                                                         

On July 24, 2024, between 10:04 AM EST and 10:16 AM EST, ShareFile service end-users and administrators may have experienced an issue with authentication into ShareFile.

Root Cause

At 10:04 AM EST on July 24, 2024, ShareFile engineering investigated reports that users were not able to authenticate into their ShareFile account. The outcome of the investigation indicated that a part of the ShareFile authentication service exhausted its resources, and it began to fail to handle incoming requests which caused users to be unable to retrieve their possible log-in options after entering their email address on the authentication page.

Mitigation

The ShareFile operations team restored full access at 10:16 AM EST on July 24, 2024, and customers were able to login. Some customers were rolled back to a previous version of the ShareFile log-in page and will be transitioned to the new flow over the coming days.

Next Steps

ShareFile engineering teams will be improving capacity, auto-scaling and alerting to prevent this from occurring in the future. We apologize for the interruption in service.

Posted Jul 30, 2024 - 09:01 EDT

Resolved
This incident has been resolved. If you are still experiencing any issues, please let us know via support using this link https://support.sharefile.com/

We apologize for the impact of this issue for your business and are taking steps to reduce the likelihood of this occurring again in the future.
Posted Jul 24, 2024 - 10:39 EDT
Monitoring
ShareFile users were experiencing issues accessing the login page. The issue should be resolved for all customers.

The team is continuing to monitor.
Posted Jul 24, 2024 - 10:20 EDT
This incident affected: ShareFile®.