Citrix Content Collaboration may be experiencing issues...
Incident Report for Citrix ShareFile® Status Page
Resolved
Impact:
ShareFile customers were experiencing issues with accessing download links and files through notifications.

Current Status:
Citrix Engineering has mitigated the issue. Any existing links within notifications would still be broken, however, any new link received through notifications will now be full functional.

Next Steps:
If any further issues are seen, please contact Citrix Technical Support.
Posted Apr 22, 2021 - 17:04 EDT
Investigating
Impact:
ShareFile customers may be experiencing issues with accessing download links and files through notifications.

Current Status:
Citrix Engineering is investigating the issue. At present there are no identifiable work arounds.

Next Steps:
A further update will be provided within 60 minutes.
Posted Apr 22, 2021 - 16:39 EDT
This incident affected: ShareFile®.