Users of the ShareFile for Microsoft Outlook Online and ShareFile for Gmail may be experiencing issues with logging on to the product.
Incident Report for ShareFile® Status Page
Resolved
This incident has been resolved.
Posted Oct 13, 2023 - 14:14 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 13, 2023 - 14:13 EDT
Identified
The issue has been identified and we are waiting for a recovery.
Posted Oct 13, 2023 - 14:10 EDT
Investigating
We are currently investigating this issue
Posted Oct 13, 2023 - 13:32 EDT
This incident affected: ShareFile®.