ShareFile customers with Storage Zones Controllers are not operational at this time.

Incident Report for ShareFile® Status Page

Resolved

Storage Zones Controller customer access is currently being restored. Recovery instructions have been provided directly to account owners.
Posted Jul 14, 2026 - 11:06 EDT

Investigating

We are currently investigating this issue.
Posted Jul 10, 2026 - 12:12 EDT
This incident affected: ShareFile®.