Email Notifications not being Sent

Incident Report for ShareFile® Status Page

Resolved

This incident has been resolved
Posted Mar 12, 2025 - 06:23 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 12, 2025 - 04:16 EDT

Identified

We've identified the issue with our email provider and are working on resolving it with them.
Posted Mar 12, 2025 - 03:19 EDT

Investigating

Some customers have reported that emails and notifications are not being sent. We are currently investigating.
Posted Mar 12, 2025 - 02:36 EDT
This incident affected: ShareFile®.