ShareFile customers may be experiencing issues accessing the login page.

Incident Report for ShareFile® Status Page

Resolved

This incident has been resolved.
Posted Sep 26, 2024 - 16:37 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 26, 2024 - 16:22 EDT

Investigating

ShareFile customers may be experiencing issues accessing the login page. We are investigating this issue and we will provide updates here as soon as possible.
Posted Sep 26, 2024 - 16:10 EDT
This incident affected: ShareFile®.