Users are experiencing issues searching on docs.sharefile.com
Incident Report for ShareFile® Status Page
Resolved
This incident has been resolved.
Posted Jan 13, 2025 - 14:35 EST
Identified
ShareFile is aware that users are unable to search docs.sharefile.com and we are actively working towards resolving the issue.

As a temporary solution users can click on "Learn more" for the product tile in question, and will be able to navigate to documentation via the tree on the left side of their screen.
Posted Jan 13, 2025 - 14:11 EST
This incident affected: ShareFile®.