Some users may have intermittently experienced login issues
Incident Report for ShareFile® Status Page
Resolved
This incident has been resolved. If you are still experiencing any issues, please let us know via support using this link https://support.sharefile.com/

We apologize for the impact of this issue for your business and are taking steps to reduce the likelihood of this occurring again in the future.
Posted Sep 26, 2024 - 14:24 EDT
Monitoring
Some users may have intermittently experienced login issues between 12:42 to 12:53
Posted Sep 26, 2024 - 14:21 EDT
This incident affected: ShareFile®.