Subset of Citrix Content Collaboration end-users in the U.S. region unable to upload/download files.
Incident Report for Citrix ShareFile® Status Page
Resolved
At this time, we believe that the issues affecting Citrix Content Collaboration (ShareFile) have been fully resolved. We will continue to monitor closely. For any additional issues please contact Citrix Support.
Posted Nov 18, 2020 - 09:48 EST
Monitoring
Citrix Engineering completed mitigation steps and currently monitoring for a successful resolution. A new update will be provided in the next 30 minutes or sooner if available.
Posted Nov 18, 2020 - 09:24 EST
Investigating
Citrix engineers have identified an issue impacting a subset of Citrix Content Collaboration end-users in the U.S. region. End-users' ability to upload/download files is being impacted by this issue. A new update will be provided in the next 30 minutes or sooner if available.
Posted Nov 18, 2020 - 09:16 EST
This incident affected: ShareFile®.