Citrix ShareFile service experienced issues in the US region
Incident Report for Citrix ShareFile® Status Page
Resolved
Current Status: At this time, we believe that the issues affecting the Citrix ShareFile service have been fully resolved. We will continue to monitor closely.

Next Steps: If any further issues are seen, please contact Citrix Technical Support.
Posted Feb 08, 2022 - 08:09 EST
Monitoring
Impact: Citrix ShareFile service experienced issues in the US region that would impact both admins and end-users. End-users affected were not be able to login and use the ShareFile service.

Current Status: Citrix Engineering has mitigated the issue and is monitoring recovery of the service.

Next Steps: A further update will be provided within 60 minutes (no later than 1:45PM UTC).
Posted Feb 08, 2022 - 07:44 EST
This incident affected: ShareFile®.