ShareFile Is Not Accessible due to login failures..

Incident Report for ShareFile® Status Page

Resolved

This incident has been resolved.
Posted Jan 21, 2025 - 11:47 EST

Monitoring

Issue has been addressed and system is back to normal.
Posted Jan 21, 2025 - 09:00 EST

Identified

Issue has been identified and fix is in progress..
Posted Jan 21, 2025 - 08:55 EST

Investigating

ShareFile is experiencing login failures and we are actively looking at the issue.
Posted Jan 21, 2025 - 08:41 EST
This incident affected: ShareFile®.