Citrix Content Collaboration(ShareFile) services is experiencing issues
Incident Report for Citrix ShareFile® Status Page
Resolved
At this time, we believe the issue affecting Citrix Content Collaboration (ShareFile) services have been resolved. We will continue to monitor closely.

If you have any further issues, please contact Citrix Technical Support.
Posted Feb 05, 2022 - 00:00 EST
Update
Update: The issue impacting WEB app issue access has been resolved. Citrix Engineers have identified the required fix regarding admins experiencing editing requests links and are creating a fix to roll out across all regions.

Next Steps: Citrix Engineering team is working on the roll out fix and there will be no further update until there is a change in the status.
Posted Feb 04, 2022 - 12:38 EST
Investigating
Impact: Impact: Citrix Content Collaboration(ShareFile) services are experiencing issues in all regions. ShareFile end-users and admins maybe experiencing issues editing requests links and updating web apps.

Current Status: Citrix Engineering is investigating the issue.

Next Steps: A further update will be provided within 60 minutes (no later than 5:30 PM UTC).
Posted Feb 04, 2022 - 11:48 EST
This incident affected: ShareFile®.