Citrix Content Collaboration (ShareFile) EU customers experiencing authentication issues.
Incident Report for Citrix ShareFile® Status Page
Resolved
At this time, we believe that the issues affecting Citrix Content Collaboration (ShareFile) have been fully resolved. We will continue to monitor closely. If any further issues are seen, please contact Citrix Technical Support. Citrix would like to apologise for any inconvenience caused.
Posted Mar 05, 2021 - 20:43 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 05, 2021 - 20:33 EST
Investigating
Impact: Citrix Content Collaboration (ShareFile) service is currently experiencing issues in EU regions. Impacted customers would be having authentication issues accessing or using Citrix ShareFile.

Current Status: We are currently investigating the issue. Citrix Engineering team is actively working on mitigation.

Next Steps: Another update will be provided within the next 60 minutes.
Posted Mar 05, 2021 - 20:32 EST
This incident affected: ShareFile®.