Users unable to Authenticate to ShareFile
Incident Report for ShareFile® Status Page
Postmortem

ShareFile Service Event – August 24, 2023

Summary of Impact

On August 24, 2023, ShareFile service end-users and administrators may have experienced an issue not being able to authenticate into ShareFile. 

Root Cause

At 8:55 AM EST on August 24, 2023 ShareFile engineering started to investigate reports that  users were not able to authenticate into their ShareFile account. The outcome of the investigation indicated a networking problem that was caused by a scheduled configuration change to ShareFile production environments. 

Mitigation

ShareFile operations team has restored full access to the service at 10:45 AM on Aug 24, 2023

Next Steps

ShareFile engineering teams will implement additional tests and improve the controls related to network configuration changes to prevent this from occurring in the future. We are very sorry for the interruption in service.

Posted Aug 24, 2023 - 17:56 EDT

Resolved
This incident has been resolved.
Posted Aug 24, 2023 - 11:17 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 24, 2023 - 10:50 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 24, 2023 - 10:24 EDT
Investigating
Users are currently unable to authenticate into ShareFile. Engineering is investigating.
Posted Aug 24, 2023 - 09:33 EDT
This incident affected: ShareFile®.