ShareFile users experiencing issues with login - (.com only)

Incident Report for ShareFile® Status Page

Postmortem

ShareFile Service Incident – February 26, 2025

Summary of Impact

On February 26, 2025, between 2:45 PM EST and 3:42 PM EST, ShareFile service end-users

and administrators may have experienced an issue with authentication into ShareFile.

Root Cause

At 2:45 PM EST on February 26, 2025, ShareFile engineering investigated reports that users

were not able to authenticate into their ShareFile account. The outcome of the investigation

indicated that a part of the ShareFile authentication service exhausted its resources, and it

began to fail to handle incoming requests which caused users to be unable to authenticate into

their ShareFile accounts.

Mitigation

The ShareFile operations team restored full access at 3:42 PM EST on February 26, 2025, and

customers were able to login as they normally would.

Next Steps

ShareFile engineering teams will be improving capacity of the impacted resource, enhancing

auto-scaling to avoid resource issues, and expanding alerts to identify potential issues sooner.

We apologize for the inconvenience this may have caused. Please visit ShareFile® Status Page

Status - Incident History for more information on the status of the ShareFile service.

Posted Apr 15, 2025 - 19:01 EDT

Resolved

This incident has been resolved. If you are still experiencing any issues, please let us know via support using this link https://support.sharefile.com/

We apologize for the impact of this issue for your business and are taking steps to reduce the likelihood of this occurring again in the future.
Posted Feb 26, 2025 - 16:53 EST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 26, 2025 - 16:02 EST

Identified

The issue has been identified and a fix is being implemented.
Posted Feb 26, 2025 - 15:50 EST

Investigating

We are currently investigating this issue.
Posted Feb 26, 2025 - 14:51 EST
This incident affected: ShareFile®.