Content Collaboration(Share File) end-users may have experienced issues
Incident Report for Citrix ShareFile® Status Page
Resolved
Current Status: At this time, we believe that the issues affecting the Citrix Content Collaboration service (ShareFile) have been fully resolved. We will continue to monitor closely.

Next Steps: If any further issues are seen, please contact Citrix Technical Support.
Posted Mar 02, 2022 - 00:58 EST
Update
We are continuing to monitor for any further issues.
Posted Mar 02, 2022 - 00:57 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 02, 2022 - 00:52 EST
Investigating
Impact: Citrix Content Collaboration service (ShareFile) has experienced issues in the US region that may have impacted admins and end-users.

Current Status: Citrix Engineering has mitigated the issue and is monitoring the recovery of the service.

Next Steps: A further update will be provided within 1 hour.
Posted Mar 02, 2022 - 00:50 EST
This incident affected: ShareFile®.