Delayed Messages to @gmail Accounts
Incident Report for ShareFile® Status Page
Resolved
At this point, we believe the message delays to @gmail accounts are now completely resolved.

Should further issues be seen, please contact Citrix Technical Support.
Posted Jan 09, 2019 - 09:34 EST
Investigating
Currently we are experiencing delays with sending messages to @gmail accounts, which includes password resets and Share links. This is currently being worked on, and we regret the inconvenience. If a message needs to be sent immediately, please use a non-@gmail email address for the time being, until this is resolved.
Posted Jan 08, 2019 - 15:51 EST
This incident affected: ShareFile®.