Citrix ShareFile US customers may have experienced issues…
Incident Report for ShareFile® Status Page
Resolved
At this time, we believe that the issues impacting the Citrix ShareFile service have been fully resolved.

We will continue to monitor closely. If any further issues are seen, please contact Citrix Technical Support.
Posted Dec 20, 2022 - 16:45 EST
Monitoring
The issue is resolved, and the service is back to normal. Citrix Engineering is currently monitoring the issue,
Posted Dec 20, 2022 - 16:28 EST
Investigating
Impact: Citrix ShareFile service experienced issues in the US region that would intermittently have impacted customers attempting to access the web service.

Current Status: The issue is resolved, and the service is back to normal. Citrix Engineering is currently monitoring the issue,

Next Steps: A further update will be provided within 30 minutes.
Posted Dec 20, 2022 - 16:27 EST
This incident affected: ShareFile®.