Citrix Content Collaboration Service Users may experience issues
Incident Report for Citrix ShareFile® Status Page
Resolved
The issue is now resolved if you are still noticing issues please contact Citrix Support Team.
Posted Dec 08, 2021 - 08:14 EST
Update
Citrix Engineering Team is monitoring the situation.
Posted Dec 07, 2021 - 12:17 EST
Monitoring
Citrix Content Collaboration Service may experience issues as the third-party provider is having an outage.

Citrix Engineering Team is monitoring the situation, the next update will be in an hour (no later than 5:21 PM UTC)
Posted Dec 07, 2021 - 11:25 EST
This incident affected: ShareFile®.