Citrix Content Collaboration service may be experiencing issues...
Incident Report for Citrix ShareFile® Status Page
Resolved
Current Status:

Citrix ShareFile customers may have experienced issues logging in. At this time, we believe that the issues affecting the Citrix Content Collaboration(Share File) services have been fully resolved. We will continue to monitor closely.


Next Steps:

If any further issues are seen, please contact Citrix Technical Support.
Posted Mar 31, 2022 - 11:51 EDT
Monitoring
Impact:


Citrix Content Collaboration customers were experiencing issues accessing ShareFile. At this point the issue has been mitigated.


Next Steps:



Citrix Engineering will monitor closely.
Posted Mar 31, 2022 - 11:41 EDT
Investigating
Impact:

Citrix Content Collaboration customers may be experiencing issues accessing ShareFile.


Current Status:

We are currently investigating the issue.


Next Steps:

Another update will be provided within the next 60 minutes.
Posted Mar 31, 2022 - 11:38 EDT
This incident affected: ShareFile®.