ShareFile users experiencing issues with logging in

Incident Report for ShareFile® Status Page

Resolved

This incident has been resolved. If you are still experiencing any issues, please let us know via support using this link https://support.sharefile.com

We apologize for the impact of this issue for your business and are taking steps to reduce the likelihood of this occurring again in the future.
Posted Jul 31, 2024 - 15:23 EDT

Monitoring

This incident has been resolved, but the engineering team is going to continue to monitor. If you are still experiencing any issues, please let us know via support using this link https://support.sharefile.com
Posted Jul 31, 2024 - 14:52 EDT

Update

The engineering team is continuing to investigate the issue.
Posted Jul 31, 2024 - 14:42 EDT

Investigating

ShareFile customers may be experiencing issues accessing the login page. We are investigating this issue and we will provide updates here as soon as possible.
Posted Jul 31, 2024 - 14:12 EDT
This incident affected: ShareFile®.