Email Notification not getting triggered
Incident Report for ShareFile® Status Page
Resolved
The email notification problem is resolved and email notifications are working as expected.
Posted Dec 23, 2024 - 02:41 EST
Monitoring
The problem with email service provider is resolved. We will continue to monitor.
Posted Dec 23, 2024 - 02:34 EST
Update
Email notification is impacted and we regret the inconvenience caused. ShareFile team is actively working with the email service provider to resolve the issue
Posted Dec 23, 2024 - 01:29 EST
Update
We are continuing to work on a fix for this issue.
Posted Dec 23, 2024 - 00:06 EST
Identified
The issue is identified and we are working on the fix.
Posted Dec 22, 2024 - 23:59 EST
Investigating
We are working on the fix for email notification for upload file, download file, Password reset
Posted Dec 22, 2024 - 23:42 EST
This incident affected: ShareFile®.