Issue with sending files via Send to specific people flow in ShareFile WebApp
Incident Report for ShareFile® Status Page
Resolved
This incident has been resolved.
Posted Jul 18, 2024 - 10:21 EDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 18, 2024 - 10:20 EDT
Identified
Issue with sending files via Send to specific people flow in ShareFile WebApp
Posted Jul 18, 2024 - 10:08 EDT
This incident affected: ShareFile®.