Content Collaboration (ShareFile) access to files not working for a subset of customers
Incident Report for Citrix ShareFile® Status Page
Resolved
At this time, we believe that the issues affecting Content Collaboration (ShareFile) have been fully resolved. We will continue to monitor closely. If any further issues are seen, please contact Citrix Technical Support. Citrix will be undertaking a full RCA into the issue. Citrix would like to apologise for any inconvenience caused.
Posted Sep 06, 2020 - 23:07 EDT
Monitoring
Mitigation is now in place and users are able to access the Sharefile service. We have mitigated the issue by restoring the affected databases. Citrix engineering continues to monitor the incident closely. A further update will be provided once we have full resolution in place.
Posted Sep 06, 2020 - 18:45 EDT
Update
We are continuing to investigate this issue.

At this moment there are no workarounds available and Citrix engineering is diligently working on resolution. We will provide additional updates on this site once available.
Posted Sep 06, 2020 - 17:46 EDT
Investigating
Citrix Teams are investigating an issue impacting some customers of Citrix Content Collaboration (ShareFile) unable to access their files impacting all regions.

At this moment there are no workarounds available and Citrix engineering is diligently working on resolution. We will provide additional updates on this site once available.
Posted Sep 06, 2020 - 16:46 EDT
This incident affected: ShareFile®.