Citrix ShareFile U.S. Region customers reporting access issues.
Incident Report for Citrix ShareFile® Status Page
Resolved
At this time, we believe that the issues affecting Citrix Content Collaboration (ShareFile) service have been fully resolved. We will continue to monitor closely. If any further issues are seen, please contact Citrix Technical Support.
Posted Oct 30, 2020 - 08:47 EDT
Investigating
Citrix engineers have identified an issue impacting a subset of Citrix Content Collaboration (ShareFile) end-users in the U.S. region that is preventing them from login into the service.

A new update will be provided in the next 30 minutes or sooner if available.
Posted Oct 30, 2020 - 08:39 EDT
This incident affected: ShareFile®.