Citrix Content Collaboration service is experiencing issues
Incident Report for Citrix ShareFile® Status Page
Resolved
This incident has been resolved.
Posted Jan 03, 2022 - 09:07 EST
Update
We are continuing to investigate this issue.
Posted Jan 03, 2022 - 09:06 EST
Update
Impact: Citrix Content Collaboration service was experiencing issues in the US region. ShareFile end-users may have experienced issues previewing PDF files.

Current Status: Citrix Engineering has mitigated the issue and is currently monitoring the recovery of the service.

Next Steps: If any further issues are seen, please contact Citrix Technical Support.
Posted Jan 03, 2022 - 09:05 EST
Update
Impact: Citrix Content Collaboration service was experiencing issues in the US region. ShareFile end-users may have experienced issues previewing PDF files.

Current Status: Citrix Engineering has mitigated the issue and is currently monitoring the recovery of the service.

Next Steps: If any further issues are seen, please contact Citrix Technical Support.
Posted Jan 03, 2022 - 09:04 EST
Investigating
Impact: Citrix Content Collaboration service is currently experiencing issues in the US region. ShareFile end-users may experience issues previewing PDF files.

Current Status: Citrix Engineering is investigating the issue. At present there are no identifiable work arounds or ETA for a fix.

Next Steps: A further update will be provided within 60 minutes (no later than 2.20PM UTC).
Posted Jan 03, 2022 - 08:20 EST
This incident affected: ShareFile®.