ShareFile is not accessible intermittently..

Incident Report for ShareFile® Status Page

Resolved

ShareFile is completely operational..
Posted Jan 23, 2025 - 06:06 EST

Monitoring

Issue identified and fix has been applied. System is recovering .
Posted Jan 23, 2025 - 05:43 EST

Investigating

ShareFile is not accessible intermittently.. We are investigating..
Posted Jan 23, 2025 - 05:34 EST
This incident affected: ShareFile®.