Document Previews is Unavailable for some HIPAA Customers
Incident Report for ShareFile® Status Page
Resolved
This incident has been resolved.
Posted Jul 11, 2023 - 16:17 EDT
Monitoring
Document Previews have been restored and we are currently monitoring to confirm the fix.
Posted Jul 11, 2023 - 16:06 EDT
Identified
We have identified an issue with our backend systems for rendering documents. Currently working to correct the issue.
Posted Jul 11, 2023 - 15:51 EDT
This incident affected: ShareFile®.