A subset of Citrix ShareFile customers may be experiencing intermittent issues...
Incident Report for ShareFile® Status Page
Resolved
At this time, we believe that the issues impacting the Citrix ShareFile service have been fully resolved. This will be the last update.

We will continue to monitor closely. If any further issues are seen, please contact Citrix Technical Support.
Posted Aug 23, 2022 - 12:55 EDT
Monitoring
Impact: Citrix ShareFile service experienced issues in the US region that would intermittently impact a subset of customers attempting to use the service.

Current Status: The issue has been mitigated. No customer impact should be seen at this point.
Posted Aug 23, 2022 - 12:34 EDT
Investigating
Impact: Citrix ShareFile service is currently experiencing issues in the US region that would intermittently impact a subset of customers attempting to use the service.

Current Status: Citrix Engineering is investigating the issue. At present, there are no identifiable workarounds or ETA for a fix.

Next Steps: A further update will be provided within 30 minutes.
Posted Aug 23, 2022 - 12:31 EDT
This incident affected: ShareFile®.