Citrix Content Collaboration (CCC) End-Users may be experiencing issues
Incident Report for Citrix ShareFile® Status Page
Resolved
The Citrix Engineering team has identified and mitigated the issue. This incident has been resolved.
Posted Mar 08, 2022 - 07:32 EST
Update
We are continuing to investigate this issue.
Posted Mar 08, 2022 - 06:56 EST
Investigating
Impact:

Citrix Content Collaboration Service is currently experiencing issues in all geos that would impact end-users. End users impacted are intermittently unable to login with the error "The server is missing required configuration"


Current Status:

We are currently investigating the issue.


Next Steps:

Another update will be provided within the next 60 minutes (no later than 12:45 PM UTC).
Posted Mar 08, 2022 - 06:00 EST
This incident affected: ShareFile®.