eSignature Incident
Incident Report for ShareFile® Status Page
Resolved
This incident has been resolved.
Posted Apr 30, 2024 - 15:57 EDT
Update
We are continuing to monitor for any further issues.
Posted Apr 30, 2024 - 15:42 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 30, 2024 - 15:42 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 30, 2024 - 15:40 EDT
Update
We are continuing to identify the issues affecting eSignature.
Posted Apr 30, 2024 - 15:03 EDT
Investigating
ShareFile eSignature users may be experiencing issues when sending documents for signature.

ShareFile Engineering is currently investigating the issue.

A further update will be provided within 60 minutes.
Posted Apr 30, 2024 - 14:02 EDT
This incident affected: ShareFile®.