Citrix Content Collaboration (CCC) End-Users may be experiencing issues
Incident Report for Citrix ShareFile® Status Page
Resolved
At this time, we believe that the issues affecting Citrix Content Collaboration(ShareFile) service have been fully resolved. We will continue to monitor closely.
Posted Jan 20, 2022 - 10:00 EST
Monitoring
Impact:
Citrix Content Collaboration Service is currently experiencing issues in the EU that would impact a subset of End-Users. End-users impacted are unable to access the service

Current Status:
Citrix Engineering team is working to failover to a working region.

Next Steps:
Another update will be provided within the next 60 minutes (no later than 3:45 PM UTC).
Posted Jan 20, 2022 - 09:47 EST
This incident affected: ShareFile®.