Users may be experiencing latency with ShareFile login and shared links
Incident Report for ShareFile® Status Page
Postmortem

Summary of Impact

On February 23, 2024, ShareFile service end-users and administrators may have experienced an issue with latency when attempting to log into ShareFile and using the web application.

Root Cause

At 9:57 AM EST on February 23, 2024, ShareFile engineering started to investigate reports that some users were experiencing latency when logging into ShareFile and using the web application. The outcome of the investigation indicated a networking problem that was caused by a scheduled configuration change to ShareFile production environments.

Mitigation

ShareFile operations reverted the configuration change and restored full access to the service at 11:12 AM EST on February 23, 2024.

Next Steps

ShareFile engineering teams will implement additional tests and improve the controls related to network configuration changes to prevent this from occurring in the future. We apologize for the interruption in service.

Our Commitment to Service, Reliability, and Performance

ShareFile teams are continuously taking steps to prevent and mitigate future service events. ShareFile engineering teams are actively investing in architectural and operational items focused on high availability and service resiliency.

As a reminder, status.sharefile.com is where all outages and impacts to ShareFile are communicated broadly to customers. Please reach out to ShareFile Support if you have any further questions.

Posted Mar 06, 2024 - 15:15 EST

Resolved
This incident has been resolved.
Posted Feb 23, 2024 - 11:40 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 23, 2024 - 11:15 EST
Investigating
We are currently investigating this issue.
Posted Feb 23, 2024 - 10:15 EST
This incident affected: ShareFile®.